#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "[?!-]"
Local $sString = ""We have examined all the possibilities, however he have not reached a solid conclusion - however we keep and open mind! Have you considered any other approach? Haven't you?"" & @CRLF & _
""
Local $sSubst = "<S>"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)