#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)[(](.*?)[>]"
Local $sString = "12344A.ffdsaaddd" & @CRLF & _
"12(3<44>aaav" & @CRLF & _
"12344aaavq" & @CRLF & _
"fffffffffffasdfasdfas" & @CRLF & _
"A**.2344aaavq"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)