package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)[(](.*?)[>]`)
var str = `12344A.ffdsaaddd
12(3<44>aaav
12344aaavq
fffffffffffasdfasdfas
A**.2344aaavq`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}