$re = '/\bSFP-[0-9]{5}\b/';
$str = '1fb99f55 SFP-24576: If Fulfiller gwVersion=4.0, then do not convert order to v3';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);