package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\b(?:V4|V1|V6)\b,?`)
var str = `V1,V2,V3,V4,V5,V6`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}