$re = '/\b(?:V4|V1|V6)\b,?/m';
$str = 'V1,V2,V3,V4,V5,V6';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;