# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/\b(?:you|u) only live once\b/YOLO/gmi;t' <<< "- I'm not so sure about this tattoo, what if I regret it later?
- You only live once bro.
- Man, all this jumping out of buildings business is taking a toll on my body. Besides, it's pretty dangerous!
- Bro, you only live once!"