#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?mi)\b(?:you|u) only live once\b"
Local $sString = "- I'm not so sure about this tattoo, what if I regret it later?" & @CRLF & _
"- You only live once bro." & @CRLF & _
"" & @CRLF & _
"- Man, all this jumping out of buildings business is taking a toll on my body. Besides, it's pretty dangerous!" & @CRLF & _
"- Bro, you only live once!"
Local $sSubst = "YOLO"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)