const regex = /\b(?:you|u) only live once\b/gmi;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('\\b(?:you|u) only live once\\b', 'gmi')
const str = `- I'm not so sure about this tattoo, what if I regret it later?
- You only live once bro.
- Man, all this jumping out of buildings business is taking a toll on my body. Besides, it's pretty dangerous!
- Bro, you only live once!`;
const subst = `YOLO`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);