package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?mi)\b(?:you|u) only live once\b`)
var str = `- I'm not so sure about this tattoo, what if I regret it later?
- You only live once bro.
- Man, all this jumping out of buildings business is taking a toll on my body. Besides, it's pretty dangerous!
- Bro, you only live once!`
var substitution = "YOLO"
fmt.Println(re.ReplaceAllString(str, substitution))
}