const regex = /\d{5}(\d{4})(\d{2})(\d{2})/;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('\\d{5}(\\d{4})(\\d{2})(\\d{2})', '')
const str = `0000020140101`;
const subst = `$1 $2 $3`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);