$re = '/import(?:["\'\s]*([\w*{}\n, ]+)from\s*)?["\'\s]*([@\w/_-]+)["\'\s].*/';
$str = 'import React from "react"
import { Admin, Api, BackstageApisRestClient } from "backstage-admin"
import MultiContentListView from "./views/ListView"
import MultiContentAddView from "./views/AddView"
import MultiContentEditView from "./views/EditView"';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);