#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m):\h*\d+px\h+\d+\K;"
Local $sString = "width: 12px 0;" & @CRLF & _
"width: 24px 0;"
Local $sSubst = "px;"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)