import re
regex = re.compile(r'(\d{1,3}\.\d{1,3}\.\d{1,3}\.\d{1,3})(\s*,\s*(\d{1,3}\.\d{1,3}\.\d{1,3}\.\d{1,3}))*')
test_str = "10.1.1.1,123.123.123.123,192.192.192.192"
subst = ""
result = regex.sub(subst, test_str, count=1)
if result:
print(result)