#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?im)^([A-F0-9]{40})$"
Local $sString = "FFFFFFFF9D491A33C59F4D37A505FAB092E8AFE0"
Local $sSubst = "QuestionText = "$1","
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)