using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"^([A-F0-9]{40})$";
string substitution = @"QuestionText = ""$1"",";
string input = @"FFFFFFFF9D491A33C59F4D37A505FAB092E8AFE0";
RegexOptions options = RegexOptions.IgnoreCase | RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}