$re = '/^([A-F0-9]{40})$/im';
$str = 'FFFFFFFF9D491A33C59F4D37A505FAB092E8AFE0';
$subst = "QuestionText = \"$1\",";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;