re = /^([A-F0-9]{40})$/im
str = 'FFFFFFFF9D491A33C59F4D37A505FAB092E8AFE0'
subst = 'QuestionText = "$1",'
result = str.gsub(re, subst)
# Print the result of the substitution
puts result