package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?im)^([A-F0-9]{40})$`)
var str = `FFFFFFFF9D491A33C59F4D37A505FAB092E8AFE0`
var substitution = "QuestionText = "$1","
fmt.Println(re.ReplaceAllString(str, substitution))
}