using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"<label for=\""(.*?)\"" ?\>(.*?)\<br ?\/?>";
string substitution = @"<label for=""$2""><span class=""label-text"">$1</span>";
string input = @"<label for=""user_login"" >Username or Email Address<br />";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}