#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?s)^(?:\s*{{.*?}}|\s*\[\[.*?]])*\n?"
Local $sString = "{{Ver desambig}}" & @CRLF & _
"{{Mais notas||ci|data=janeiro de 2013}}" & @CRLF & _
"{{Info/Taxonomia}}" & @CRLF & _
"[[Ficheiro:Pêra amarela.JPG|thumbnail|upright]]" & @CRLF & _
"A {{AO-pAO|pera|pêra}} é o fruto comestÃvel da pereira, uma [[árvore]] do."
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)