#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(.*?modulos\/\w*\/)(.*\/).*"
Local $sString = "flex_src/br/com/mresolucoes/atta/modulos/vendasProduto/modulos/relatorios/valoresAutoJasper/AbaRelatorioValoresScript.as"
Local $sSubst = "\1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)