# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/"^(?=.[a-z])(?=.[A-Z])(?=.\d)(?=.[$@$!%*?&])[A-Za-z\d$@$!%*?&]{8,}"/dfhgdfhfgjfjfhjfj/;t' <<< "aA&arunke43543"