package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`[[:alnum:]]`)
var str = `i want to block or remove all unwanted characters from from my site
characters like ᾄҭᾄ or нєℓℓσ ĤĔĹĹŐ etc..
1234`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}