using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"<[^C]*CATEG=""([^""]+)""[^>]*>([^<]+)";
string input = @"História do RFID A tecnologia de <EM ID=""hub-30518"" CATEG=""PESSOA"">RFID </EM>tem suas raÃzes nos sistemas de radares";
Match m = Regex.Match(input, pattern);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}