#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?mi)([a-z])\1"
Local $sString = "too many professionals" & @CRLF & _
"would turn into" & @CRLF & _
"" & @CRLF & _
"tooo many professsionals"
Local $sSubst = "$1$1$1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)