#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?m)(("complete":false)|("success":false))"
Local $sString = "{"complete":true,"dateCompleted":1533718801871,"dateCreated":1533718800064,"detailedStatus":null,"executing":false,"failedOps":0,"failureReason":null,"opsCompleted":11,"opsExpected":null,"progress":null,"returnValue":null,"serverId":"lvt-guwccb-j013","startDate":1533718801613,"starting":false,"startingOrExecuting":false,"success":false,"type":"ActivityEsc"}"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")