using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"((""complete"":false)|(""success"":false))";
string input = @"{""complete"":true,""dateCompleted"":1533718801871,""dateCreated"":1533718800064,""detailedStatus"":null,""executing"":false,""failedOps"":0,""failureReason"":null,""opsCompleted"":11,""opsExpected"":null,""progress"":null,""returnValue"":null,""serverId"":""lvt-guwccb-j013"",""startDate"":1533718801613,""starting"":false,""startingOrExecuting"":false,""success"":false,""type"":""ActivityEsc""}";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}