$re = '/(("complete":false)|("success":false))/m';
$str = '{"complete":true,"dateCompleted":1533718801871,"dateCreated":1533718800064,"detailedStatus":null,"executing":false,"failedOps":0,"failureReason":null,"opsCompleted":11,"opsExpected":null,"progress":null,"returnValue":null,"serverId":"lvt-guwccb-j013","startDate":1533718801613,"starting":false,"startingOrExecuting":false,"success":false,"type":"ActivityEsc"}';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);