using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @".*?(?<=CREATED ON )([^>]+)>.*";
string substitution = @"$1";
string input = @"</BODY></HTML><FILE CREATED ON 0:32:33 Feb 24, 2009>{several empty lines before the end of document}";
RegexOptions options = RegexOptions.Singleline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution, 1);
}
}