const regex = /[,]+/g;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('[,]+', 'g')
const str = `EN:25,,,BR:18,,UE:21,,,NED:24,FR:20`;
const subst = `,`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);