import Foundation
let pattern = #"[,]+"#
let regex = try! NSRegularExpression(pattern: pattern)
let testString = #"EN:25,,,BR:18,,UE:21,,,NED:24,FR:20"#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #","#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)