using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"<strong>.*111.*<\/strong>";
string input = @"<div><strong>test</strong><div><strong>kkk</strong></div><div><strong>111</strong></div></div>";
foreach (Match m in Regex.Matches(input, pattern))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}