package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`<strong>.*111.*<\/strong>`)
var str = `<div><strong>test</strong><div><strong>kkk</strong></div><div><strong>111</strong></div></div>`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}