$re = '/<strong>.*111.*<\/strong>/';
$str = '<div><strong>test</strong><div><strong>kkk</strong></div><div><strong>111</strong></div></div>';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);