# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/<b>([^<]+)<\\/b>([^<]+)//gm;t' <<< "<table> <tbody><tr><td><b>Your boss name </b> jennefer</td></tr> <tr><td><b>your id:</b> 2241</td></tr> <tr><td><b>Email:</b> yourbossemail@gmail.com</td></tr> <tr><td><b>File Format:</b> officeial</td></tr> </tbody></table> </td>
"