#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)<b>([^<]+)<\/b>([^<]+)"
Local $sString = "<table> <tbody><tr><td><b>Your boss name </b> jennefer</td></tr> <tr><td><b>your id:</b> 2241</td></tr> <tr><td><b>Email:</b> yourbossemail@gmail.com</td></tr> <tr><td><b>File Format:</b> officeial</td></tr> </tbody></table> </td>" & @CRLF & _
"" & @CRLF & _
""
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)