import Foundation
let pattern = #"<b>([^<]+)<\/b>([^<]+)"#
let regex = try! NSRegularExpression(pattern: pattern, options: .anchorsMatchLines)
let testString = #"""
<table> <tbody><tr><td><b>Your boss name </b> jennefer</td></tr> <tr><td><b>your id:</b> 2241</td></tr> <tr><td><b>Email:</b> yourbossemail@gmail.com</td></tr> <tr><td><b>File Format:</b> officeial</td></tr> </tbody></table> </td>
"""#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #""#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)