#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?is)<(span).*?class="\s*(?:.*\s)?wpcf7[^\>]*>(.*)<\/\1>"
Local $sString = "<span class="wpcf7-form-control wpcf7-acceptance">" & @CRLF & _
" <span class="wpcf7-list-item">" & @CRLF & _
" <input type="checkbox" name="our-policy" value="1" aria-invalid="false" class="form-check-input" id="our-policy">" & @CRLF & _
" </span>" & @CRLF & _
"</span>"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYFULLMATCH)
; Present the entire match result
_ArrayDisplay($aArray, "Result")