package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?mi)[\\\/:*?\x22<>|]`)
var str = `\Te\st/
Tes*t1
"Test*2
Te<st:3
Te>st?4
Te"st>5`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}