const regex = new RegExp('[\\\\\\/:*?\\x22<>|]', 'gmi')
const str = `\\Te\\st/
Tes*t1
"Test*2
Te<st:3
Te>st?4
Te"st>5`;
const subst = ``;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);