re = /[\\\/:*?\x22<>|]/mi
str = '\\Te\\st/
Tes*t1
"Test*2
Te<st:3
Te>st?4
Te"st>5'
subst = ''
result = str.gsub(re, subst)
# Print the result of the substitution
puts result