$re = '/(^|[^a-z])month/m';
$str = 'startmonth month +month';
$subst = "\112";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;