using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"PT(.*?$)";
string input = @"abced @ 1.20689\nLS @ 1.22000\nPT1 @ 1.1900\nPT2 @ 1.1800
";
RegexOptions options = RegexOptions.Multiline;
Match m = Regex.Match(input, pattern, options);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}