$re = '/PT(.*?$)/m';
$str = 'abced @ 1.20689\\nLS @ 1.22000\\nPT1 @ 1.1900\\nPT2 @ 1.1800
';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);