$re = '/\b(?!or|and|not)([a-z0-9*.])+/i';
$str = ' Germany or (Indian, Tech*)
Germany and (Indian, Tech*)
Germany not (Indian, Tech*)';
$subst = "$0[45]";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;