import re
regex = re.compile(r"(.*)[^a-zA-Z0-9]", flags=re.MULTILINE)
test_str = ("test1\n"
"test\n"
"tester\n"
"tester,3\n"
"tester,48g\n"
"testsd3er_")
subst = "$1\\r\\n"
result = regex.sub(subst, test_str)
if result:
print(result)