# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/<[^>]+>//g;t' <<< "<html><body><span style=3D\"font-family:Verdana; color:#000; font-size:10pt;=
\"><div><font face=3D\"verdana, geneva\" size=3D\"2\">http://72.55.146.142:8880/=
order003.png.zip,120<html>test<abc>test2<adg></body></html>"