const regex = /<[^>]+>/g;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('<[^>]+>', 'g')
const str = `<html><body><span style=3D"font-family:Verdana; color:#000; font-size:10pt;=
"><div><font face=3D"verdana, geneva" size=3D"2">http://72.55.146.142:8880/=
order003.png.zip,120<html>test<abc>test2<adg></body></html>`;
const subst = ``;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);