// include the latest version of the regex crate in your Cargo.toml
extern crate regex;
use regex::Regex;
fn main() {
let regex = Regex::new(r"<[^>]+>").unwrap();
let string = "<html><body><span style=3D\"font-family:Verdana; color:#000; font-size:10pt;=
\"><div><font face=3D\"verdana, geneva\" size=3D\"2\">http://72.55.146.142:8880/=
order003.png.zip,120<html>test<abc>test2<adg></body></html>";
let substitution = "";
// result will be a String with the substituted value
let result = regex.replace_all(string, substitution);
println!("{}", result);
}